logo
DATABASE RESOURCES PRICING ABOUT US

RHEL 9 : php (RHSA-2022:8197)

Description

The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2022:8197 advisory. - php: Use after free due to php_filter_float() failing for ints (CVE-2021-21708) - php: Uninitialized array in pg_query_params() leading to RCE (CVE-2022-31625) Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.


Related