logo
DATABASE RESOURCES PRICING ABOUT US

RHEL 7 : httpd (RHSA-2022:1136)

Description

The remote Redhat Enterprise Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2022:1136 advisory. - httpd: mod_lua: Possible buffer overflow when parsing multipart content (CVE-2021-44790) - httpd: Errors encountered during the discarding of request body lead to HTTP request smuggling (CVE-2022-22720) Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.


Related