The version of PHP installed on the remote host is prior to 7.4.28. It is, therefore, affected by a vulnerability as referenced in the Version 7.4.28 advisory. - In PHP versions 7.4.x below 7.4.28, 8.0.x below 8.0.16, and 8.1.x below 8.1.3, when using filter functions with FILTER_VALIDATE_FLOAT filter and min/max limits, if the filter fails, there is a possibility to trigger use of allocated memory after free, which can result it crashes, and potentially in overwrite of other memory chunks and RCE. This issue affects: code that uses FILTER_VALIDATE_FLOAT with min/max limits. (CVE-2021-21708) Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.
Slackware Linux 15.0 / current php Multiple Vulnerabilities (SSA:2022-048-02)
Amazon Linux 2022 : (ALAS2022-2022-085)
PHP 8.1.x < 8.1.3
Amazon Linux 2022 : (ALAS2022-2022-073)
Security fix for the ALT Linux 10 package php7 version 7.4.28-alt1
Denial Of Service (DoS)
php7.4 - security update