logo
DATABASE RESOURCES PRICING ABOUT US

openSUSE 15 Security Update : chromium (openSUSE-SU-2021:1392-1)

Description

The remote SUSE Linux SUSE15 host has packages installed that are affected by multiple vulnerabilities as referenced in the openSUSE-SU-2021:1392-1 advisory. - : Heap buffer overflow in Skia. (CVE-2021-37981) - : Use after free in Incognito. (CVE-2021-37982) - : Use after free in Dev Tools. (CVE-2021-37983) - : Heap buffer overflow in PDFium. (CVE-2021-37984) - : Use after free in V8. (CVE-2021-37985) - : Heap buffer overflow in Settings. (CVE-2021-37986) - : Use after free in Network APIs. (CVE-2021-37987) - : Use after free in Profiles. (CVE-2021-37988) - : Inappropriate implementation in Blink. (CVE-2021-37989) - : Inappropriate implementation in WebView. (CVE-2021-37990) - : Race in V8. (CVE-2021-37991) - : Out of bounds read in WebAudio. (CVE-2021-37992) - : Use after free in PDF Accessibility. (CVE-2021-37993) - : Inappropriate implementation in iFrame Sandbox. (CVE-2021-37994) - : Inappropriate implementation in WebApp Installer. (CVE-2021-37995) - : Insufficient validation of untrusted input in Downloads. (CVE-2021-37996) Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Related