logo
DATABASE RESOURCES PRICING ABOUT US

Microsoft Edge (Chromium) < 106.0.1370.34 Multiple Vulnerabilities

Description

The version of Microsoft Edge installed on the remote Windows host is prior to 106.0.1370.34. It is, therefore, affected by multiple vulnerabilities as referenced in the October 3, 2022 advisory. - Use after free in CSS. (CVE-2022-3304) - Use after free in Media. (CVE-2022-3307) - Insufficient policy enforcement in Developer Tools. (CVE-2022-3308) - Insufficient policy enforcement in Custom Tabs. (CVE-2022-3310) - Use after free in Import. (CVE-2022-3311) - Incorrect security UI in Full Screen. (CVE-2022-3313) - Type confusion in Blink. (CVE-2022-3315) - Insufficient validation of untrusted input in Safe Browsing. (CVE-2022-3316) - Insufficient validation of untrusted input in Intents. (CVE-2022-3317) Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.


Related