logo
DATABASE RESOURCES PRICING ABOUT US

Security Update for .NET Core (February 2022) (macOS)

Description

The Microsoft .NET core installation on the remote macOS host is version 5.0 prior to 5.0.14 or version 6.0 prior to 6.0.2. It is, therefore, affected by a denial of service (DoS) vulnerability. An attacker can exploit this issue to cause the affected component to deny system or application services. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Related