logo
DATABASE RESOURCES PRICING ABOUT US

Wireshark 2.2.x < 2.2.16 / 2.4.x < 2.4.8 / 2.6.x < 2.6.2 Multiple Vulnerabilities (macOS)

Description

The version of Wireshark installed on the remote macOS / Mac OS X host is 2.2.x prior to 2.2.16 / 2.4.x prior to 2.4.8 / 2.6.x prior to 2.6.2. It is, therefore, affected by multiple denial of service vulnerabilities in the following protocol dissectors: - MMSE - zlib decompression - DICOM - BGP - ASN.1 BER - ISMP - CoAP - Bazaar - HTTP2 - IEEE 802.11 An attacker could cause Wireshark to crash by injecting a malformed packet onto the wire, or by convincing a user to read a malformed packet trace file.


Related