logo
DATABASE RESOURCES PRICING ABOUT US

FreeBSD : chromium -- multiple vulnerabilities (27cc4258-0805-11ed-8ac1-3065ec8fd3ec)

Description

The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the 27cc4258-0805-11ed-8ac1-3065ec8fd3ec advisory. - Use after free in Cast UI and Toolbar. (CVE-2022-2163) - : Use after free in Guest View. (CVE-2022-2477) - : Use after free in PDF. (CVE-2022-2478) - : Insufficient validation of untrusted input in File. (CVE-2022-2479) - : Use after free in Service Worker API. (CVE-2022-2480) - Use after free in Views. (CVE-2022-2481) Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.


Related