logo
DATABASE RESOURCES PRICING ABOUT US

F5 Networks BIG-IP : Bootstrap vulnerability (K24383845)

Description

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute. (CVE-2019-8331) Impact An attacker can inject a malicious script into a client browser. Additionally, an attacker can trick auser into running malicious code.


Related