logo
DATABASE RESOURCES PRICING ABOUT US

EulerOS Virtualization 3.0.6.0 : libsndfile (EulerOS-SA-2022-1076)

Description

According to the versions of the libsndfile packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : - A heap buffer overflow vulnerability in msadpcm_decode_block of libsndfile 1.0.30 allows attackers to execute arbitrary code via a crafted WAV file. (CVE-2021-3246) Note that Tenable Network Security has extracted the preceding description block directly from the EulerOS security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Related