logo
DATABASE RESOURCES PRICING ABOUT US

EulerOS 2.0 SP2 : ruby (EulerOS-SA-2021-2445)

Description

According to the version of the ruby packages installed, the EulerOS installation on the remote host is affected by the following vulnerability : - Net::SMTP in Ruby before 2.4.0 is vulnerable to SMTP command injection via CRLF sequences in a RCPT TO or MAIL FROM command, as demonstrated by CRLF sequences immediately before and after a DATA substring.(CVE-2015-9096) Note that Tenable Network Security has extracted the preceding description block directly from the EulerOS security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Related