logo
DATABASE RESOURCES PRICING ABOUT US

EulerOS 2.0 SP3 : libxml2 (EulerOS-SA-2019-1034)

Description

According to the version of the libxml2 packages installed, the EulerOS installation on the remote host is affected by the following vulnerability : - Use after free in libxml2 before 2.9.5, as used in Google Chrome prior to 63.0.3239.84 and other products, allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.(CVE-2018-15412) Note that Tenable Network Security has extracted the preceding description block directly from the EulerOS security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Related