logo
DATABASE RESOURCES PRICING ABOUT US

Debian DSA-2476-1 : pidgin-otr - format string vulnerability

Description

intrigeri discovered a format string error in pidgin-otr, an Off-the-Record Messaging plugin for Pidgin. This could be exploited by a remote attacker to cause arbitrary code to be executed on the user's machine. The problem is only in pidgin-otr. Other applications which use libotr are not affected.


Related