logo
DATABASE RESOURCES PRICING ABOUT US

Debian DSA-2287-1 : libpng - several vulnerabilities

Description

The PNG library libpng has been affected by several vulnerabilities. The most critical one is the identified as CVE-2011-2690. Using this vulnerability, an attacker is able to overwrite memory with an arbitrary amount of data controlled by her via a crafted PNG image. The other vulnerabilities are less critical and allow an attacker to cause a crash in the program (denial of service) via a crafted PNG image.


Related