logo
DATABASE RESOURCES PRICING ABOUT US

Debian DLA-2149-1 : rails security update

Description

In ActionView before versions 6.0.2.2 and 5.2.4.2, there is a possible XSS vulnerability in ActionView's JavaScript literal escape helpers. Views that use the `j` or `escape_javascript` methods may be susceptible to XSS attacks. For Debian 8 'Jessie', this problem has been fixed in version 2:4.1.8-1+deb8u6. We recommend that you upgrade your rails packages. NOTE: Tenable Network Security has extracted the preceding description block directly from the DLA security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Related