logo
DATABASE RESOURCES PRICING ABOUT US

Apple TV < 11.2 Multiple Vulnerabilities

Description

According to its banner, the version of Apple TV on the remote device is prior to 11.2. It is, therefore, affected by multiple vulnerabilities as described in the HT208327 security advisory. Note that only 4th and 5th generation models are affected by these vulnerabilities.


Related