logo
DATABASE RESOURCES PRICING ABOUT US

Amazon Linux AMI : php54 (ALAS-2015-561)

Description

Upstream reports that six security-related issues in PHP were fixed in this release, as well as several security issues in bundled sqlite library (CVE-2015-3414 , CVE-2015-3415 , CVE-2015-3416). All PHP 5.4 users are encouraged to upgrade to this version. Please see the upstream release notes for full details.


Related