logo
DATABASE RESOURCES PRICING ABOUT US

Amazon Linux AMI : libtasn1 (ALAS-2012-60)

Description

A flaw was found in the way libtasn1 decoded DER data. An attacker could create carefully-crafted DER encoded input (such as an X.509 certificate) that, when parsed by an application that uses libtasn1 (such as applications using GnuTLS), could cause the application to crash. (CVE-2012-1569)


Related