Adobe Connect <= 4.4 Arbitrary Code Execution Vulnerability (APSB26-182)
| Reporter | Title | Published | Views | Family All 9 |
|---|---|---|---|---|
| APSB26-182 : Security update available for Adobe Connect | 27 Oct 202600:00 | – | adobe | |
| CVE-2026-48360 | 27 Oct 202616:58 | – | circl | |
| CVE-2026-48360 | 27 Oct 202616:38 | – | cve | |
| CVE-2026-48360 Adobe Connect | Improper Control of Generation of Code ('Code Injection') (CWE-94) | 27 Oct 202616:38 | – | cvelist | |
| EUVD-2026-111102 | 27 Oct 202616:38 | – | euvd | |
| CVE-2026-48360 | 27 Oct 202617:17 | – | nvd | |
| PT-2026-126689 | 27 Oct 202600:00 | – | ptsecurity | |
| Adobe Fixes 8 Critical Campaign Classic Flaws Allowing Code Execution and Security Bypass | 28 Oct 202611:15 | – | thn | |
| CVE-2026-48360 Adobe Connect | Improper Control of Generation of Code ('Code Injection') (CWE-94) | 27 Oct 202616:38 | – | vulnrichment |
#%NASL_MIN_LEVEL 80900
##
# (C) Tenable, Inc.
##
include('compat.inc');
if (description)
{
script_id(372465);
script_version("1.1");
script_set_attribute(attribute:"plugin_modification_date", value:"2026/10/27");
script_cve_id("CVE-2026-48360");
script_name(english:"Adobe Connect <= 4.4 Arbitrary Code Execution Vulnerability (APSB26-182)");
script_set_attribute(attribute:"synopsis", value:
"The remote web server contains an application that is affected by
a arbitrary code execution vulnerability.");
script_set_attribute(attribute:"description", value:
"The version of Adobe Connect installed on the remote host is prior to 4.5. It is, therefore, affected by a vulnerability
as referenced in the apsb26-182 advisory.
- Improper Control of Generation of Code ('Code Injection') (CWE-94) potentially leading to Arbitrary code
execution (CVE-2026-48360)
Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version
number.");
script_set_attribute(attribute:"see_also", value:"https://www.adobe.com/trust/security/products/connect/apsb26-182.html");
script_set_attribute(attribute:"solution", value:
"Upgrade to Adobe Connect version 4.5 or later.");
script_set_attribute(attribute:"agent", value:"all");
script_set_cvss_base_vector("CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C");
script_set_cvss_temporal_vector("CVSS2#E:U/RL:OF/RC:C");
script_set_cvss3_base_vector("CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H");
script_set_cvss3_temporal_vector("CVSS:3.0/E:U/RL:O/RC:C");
script_set_attribute(attribute:"cvss_score_source", value:"CVE-2026-48360");
script_set_attribute(attribute:"exploitability_ease", value:"No known exploits are available");
script_set_attribute(attribute:"exploit_available", value:"false");
script_cwe_id(94);
script_set_attribute(attribute:"vuln_publication_date", value:"2026/10/27");
script_set_attribute(attribute:"patch_publication_date", value:"2026/10/27");
script_set_attribute(attribute:"plugin_publication_date", value:"2026/10/27");
script_set_attribute(attribute:"plugin_type", value:"remote");
script_set_attribute(attribute:"cpe", value:"cpe:/a:adobe:connect");
script_set_attribute(attribute:"generated_plugin", value:"current");
script_end_attributes();
script_category(ACT_GATHER_INFO);
script_family(english:"CGI abuses");
script_copyright(english:"This script is Copyright (C) 2026 and is owned by Tenable, Inc. or an Affiliate thereof.");
script_dependencies("adobe_connect_detect.nbin");
script_require_keys("installed_sw/Adobe Connect");
script_require_ports("Services/www", 80, 443);
exit(0);
}
include('vcf.inc');
include('http.inc');
var port = get_http_port(default:80);
var app_info = vcf::get_app_info(app:'Adobe Connect', port:port, webapp:TRUE);
var constraints = [
{ 'min_version' : '4.0', 'max_version' : '4.4', 'fixed_version' : '4.5' },
{ 'min_version' : '2026.0.0', 'max_version' : '2026.08.45', 'fixed_version' : '2026.10.170', 'fixed_display' : 'Mac Intel: v2026.10.170' },
{ 'min_version' : '2026.0.0', 'max_version' : '2026.01.39', 'fixed_version' : '2026.10.66', 'fixed_display' : 'Mac Silicon: v2026.10.66' },
{ 'fixed_version' : '2026.9.61', 'equal' : '2026.8.51' }
];
vcf::check_version_and_report(
app_info:app_info,
constraints:constraints,
severity:SECURITY_HOLE
);
Data
Build on a solid foundation with Vulners data
We provide the essential building blocks for cybersecurity solutions with comprehensive, structured, and constantly updated vulnerability and exploits data
Api
Power your application with Vulners API
The Vulners REST API offers reliable, high-performance access to vulnerability intelligence, with 99.9% SLA uptime and CDN-backed data delivery for seamless global access
App
Assess and manage vulnerabilities with Vulners tools
Built on top of Vulners' database and SDK, end-user solutions give security professionals and developers lightweight and powerful tools for vulnerability remediation
27 Oct 2026 00:00Current
6.3Medium risk
Vulners AI Score6.3
CVSS 3.19.6
EPSS0.0045
SSVC