Bugzilla 4.4.x < 4.4.12 / 5.0.x < 5.0.3 Multiple XSS

2017-03-08T00:00:00
ID 9988.PRM
Type nessus
Reporter Tenable
Modified 2019-03-06T00:00:00

Description

According to its banner, the version of Bugzilla running on the remote host is 4.4.x prior to 4.4.12, or 5.0.x prior to 5.0.3. These versions are affected by the following vulnerabilities :

  • A flaw exists that allows a stored cross-site scripting (XSS) attack. This flaw exists because the 'showdependencygraph.cgi' script does not validate input to bug summaries before returning it to users. This may allow a remote attacker to create a specially crafted request that would execute arbitrary script code in a user's browser session within the trust relationship between their browser and the server.
  • A flaw exists that allows a XSS attack. This flaw exists because the 'template/en/default/global/tabs.html.tmpl' script does not validate input to 'tab.link' before returning it to users. This may allow a remote attacker to create a specially crafted request that would execute arbitrary script code in a user's browser session within the trust relationship between their browser and the server.

                                        
                                            Binary data 9988.prm