Mac OS X 10.11.x < 10.11.4 Multiple Vulnerabilities

2016-05-27T00:00:00
ID 9327.PRM
Type nessus
Reporter Tenable
Modified 2019-03-06T00:00:00

Description

The remote host is running a version of Mac OS X version 10.11.x prior to 10.11.4 and is affected by multiple vulnerabilities in the following components :

  • apache_mod_php
  • AppleRAID
  • AppleUSBNetworking
  • Bluetooth
  • Carbon
  • dyld
  • FontParser
  • HTTPProtocol
  • Intel Graphics Driver
  • IOFireWireFamily
  • IOGraphics
  • IOHIDFamily
  • IOUSBFamily
  • Kernel
  • libxml2
  • Messages
  • NVIDIA Graphics Drivers
  • OpenSSH
  • OpenSSL
  • Python
  • QuickTime
  • Reminders
  • Ruby
  • Security
  • Tcl
  • TrueTypeScaler
  • Wi-Fi

Note that successful exploitation of the most serious issues can result in arbitrary code execution.

                                        
                                            Binary data 9327.prm