Samba < 3.6.20 / 4.0.11 / 4.1.1 Multiple Vulnerabilities

2014-06-09T00:00:00
ID 8288.PRM
Type nessus
Reporter Tenable
Modified 2019-03-06T00:00:00

Description

Versions of Samba older than 3.6.20 / 4.0.11 / 4.1.1 are unpatched for the following two vulnerabilities:

  • Private key for SSL/TLS encryption is stored in a 'key.pem' file with world-readable permissions, which can allow a local attacker to extract sensitive information and decrypt network traffic. (CVE-2013-4476)

  • Versions of Samba 3.2.0 and above do not check the underlying file or directory ACL when opening an alternate data stream. (CVE-2013-4475)

                                        
                                            Binary data 8288.prm