WordPress < 1.2.2 Multiple Vulnerabilities

2004-12-16T00:00:00
ID 2465.PRM
Type nessus
Reporter Tenable
Modified 2019-03-06T00:00:00

Description

Versions of WordPress prior to 1.2.2 are vulnerable to various flaws that may allow an attacker to perform an HTML injection attack against the remote host or to allow an attacker to execute arbitrary SQL statements against the remote database.

                                        
                                            Binary data 2465.prm