Adobe Reader and Acrobat memory corruption vulnerability(CVE-2 0 1 6-0 9 4 6)-vulnerability warning-the black bar safety net

2016-01-17T00:00:00
ID MYHACK58:62201671098
Type myhack58
Reporter 佚名
Modified 2016-01-17T00:00:00

Description

Affected system:

> Adobe Acrobat XI 〈= 11.0.13 Adobe Acrobat Reader DC <= 15.009.20077 Adobe Acrobat DC 〈= 15.009.20077

Description:


CVE(CAN) ID: CVE-2 0 1 6-0 9 4 6

Adobe Reader is a PDF document reading software. Acrobat is a PDF editing software.

Adobe Reader and Acrobat some version exists memory corruption vulnerability, a remote attacker exploit this vulnerability to execute arbitrary code or cause a denial of service.

<*source: Linan Hao

Links: https://helpx.adobe.com/security/products/acrobat/apsb16-02.html *>

Recommendations:


Manufacturers patch:

Adobe \ ----- Adobe has released a security Bulletin APSB16-0 2 and the corresponding patch: APSB16-0 2: Security Updates Available for Adobe Acrobat and Reader Links: https://helpx.adobe.com/security/products/acrobat/apsb16-02.html

Patch download: http://get.adobe.com/reader