dpkg stack buffer overflow vulnerability(CVE-2 0 1 5-0 8 6 0)-vulnerability warning-the black bar safety net

2015-11-28T00:00:00
ID MYHACK58:62201569469
Type myhack58
Reporter 佚名
Modified 2015-11-28T00:00:00

Description

CVE(CAN) ID: CVE-2 0 1 5-0 8 6 0 dpkg is“Debian” specially developed Suite of management system, easy software installation, updates and removal. dpkg of dpkg-deb component the presence of stack buffer overflow vulnerability, if a user or automated system processing structure of the old format of a Debian binary package, this vulnerability can lead to arbitrary code execution. hanno@hboeck.de) *> Recommendations: Manufacturers patch: SmokePing --------- The current vendors have released an upgrade patch to fix this security issue, please go to the manufacturers home page download: https://www.debian.org/security/