Adobe Flash Player type confusion vulnerability-vulnerability warning-the black bar safety net

2015-10-29T00:00:00
ID MYHACK58:62201568406
Type myhack58
Reporter 佚名
Modified 2015-10-29T00:00:00

Description

Affected system: Adobe Flash Player < A 18.0.0.255 Adobe Flash Player < A 11.2.202.540 Adobe Flash Player 1 9. x - 19.0.0.226 Description: -------------------------------------------------------------------------------- CVE(CAN) ID: CVE-2 0 1 5-7 6 4 7

FlashPlayer is a high-performance, lightweight and extremely expressive client runtime player.

Adobe Flash Player 18.0.0.255 before version, 1 9. x-19.0.0.226(Windows and OS X), 11.2.202.540 the previous version(Linux), in the realization on the existence of security vulnerability, the remote attacker via a type confusion, to execute arbitrary code.

Recommendations: -------------------------------------------------------------------------------- Manufacturers patch:

Adobe \ ----- Adobe has released a security Bulletin apsb15-2 7, as well as the corresponding patch: apsb15-2 7: Security updates available for Adobe Flash Player Links: https://helpx.adobe.com/security/products/flash-player/apsb15-27.html