SSLv3 Protocol vulnerability‘POODLE’to fix the related concepts-vulnerability warning-the black bar safety net

2014-10-19T00:00:00
ID MYHACK58:62201454804
Type myhack58
Reporter 佚名
Modified 2014-10-19T00:00:00

Description

2 0 1 4 years 1 0 On 1 5 December, Google released a report about the SSLv3 “POODLE”of the high-risk vulnerability vulnerability number CVE-2 0 1 4-3 5 6 6 A brief analysis of the report. According to Google's statement, the vulnerability across all of the SSLv3 version, the use of the vulnerability, the hacker can by a man in the middle attacks, etc. in a similar manner(as long as the hijacking of data encryption on both ends using SSL3. 0), You can successfully get to the transmission data(for example cookies) in.

>

> > * Vulnerability description > > * The use of scenarios > > * Fix method > > * Background knowledge > > * ssl Protocol > > * sslv3 Protocol > > * With the Heartbleed vulnerability what is the difference between > > 1.

Vulnerability description:

[1] [2] [3] [4] [5] [6] [7] [8] [9] [1 0] [1 1] next