Adobe warning Flash high-risk vulnerabilities: Mac and PC fast upgrade-vulnerability warning-the black bar safety net

2014-04-27T00:00:00
ID MYHACK58:62201445652
Type myhack58
Reporter 佚名
Modified 2014-04-27T00:00:00

Description

Adobe on Tuesday for the Flash plug-in released a security update that solves allow an attacker to remotely control a user's computer vulnerabilities. According to Adobe, as long as the running version for 1 2. 0. 0. 4 3 or earlier versions of Flash Mac and a Windows machine can be vulnerable to attack. Linux users are also not spared, as the vulnerability also affects Linux platform 1 1. 2. 2 0 2. 3 3 5 or earlier version of Flash.

!

The user can visit Adobe's about Flash page to determine the system mounting the Flash version, or click on any of the pages on the Flash content and click on“about Adobe Flash Player”to view. Windows and Mac users the best as soon as possible to upgrade to 1 2. 0. 0 4 4 version.

Google Chrome and Microsoft IE 1 0 OR 1 1 the browser will automatically be updated. This high-risk vulnerability researchers of Kaspersky Lab, Alexander Polyakov and Anton Ivanov found.