Jackie CMS 1.7 commercial version injection vulnerability-vulnerability warning-the black bar safety net

2013-12-16T00:00:00
ID MYHACK58:62201341465
Type myhack58
Reporter 佚名
Modified 2013-12-16T00:00:00

Description

Jackie CMS 1.7 commercial version with the Zend encryption, batch after decryption, found the programmer with several functions, making this system substantially no injection vulnerabilities. In the judgment of ip, the programmers will. The filter then determines whether it is Digital, it is worth learning from.

class criteria extends criteriaelement

{

var $column; //field

var $operator; //delimiter

var $value; //value