Security Update for .NET Framework 3.5, Windows Vista SP1, and Windows Server 2008 for x64-based Systems (KB2478657)

2011-06-14T17:00:00
ID MS:51F33A47-4C24-4A05-8D1C-C3C66E535758
Type msupdate
Reporter Microsoft
Modified 2011-06-14T17:00:00

Description

A security issue has been identified that could allow an attacker to compromise your Windows-based system that is running the Microsoft .NET Framework and gain complete control over it. You can help protect your computer by installing this update from Microsoft. After you install this item, you may have to restart your computer.