Lucene search

K
mageiaGentoo FoundationMGASA-2022-0314
HistoryAug 29, 2022 - 8:07 a.m.

Updated mariadb packages fix security vulnerability

2022-08-2908:07:41
Gentoo Foundation
advisories.mageia.org
45

0.003 Low

EPSS

Percentile

68.2%

zlib before 1.2.12 allows memory corruption when deflating (i.e., when compressing) if the input has many distant matches. (CVE-2018-25032) A use-after-poison in prepare_inplace_add_virtual at /storage/innobase/handler/handler0alter.cc. (CVE-2022-32081) An assertion failure at table->get_ref_count() == 0 in dict0dict.cc. (CVE-2022-32082) Segmentation fault via the component sub_select. (CVE-2022-32084) Segmentation fault via the component st_select_lex_unit::exclude_level. (CVE-2022-32089)

OSVersionArchitecturePackageVersionFilename
Mageia8noarchmariadb< 10.5.17-1mariadb-10.5.17-1.mga8