logo
DATABASE RESOURCES PRICING ABOUT US

Updated libgsasl packages fix security vulnerability

Description

GNU SASL libgsasl server-side read-out-of-bounds with malicious authenticated GSS-API client. (CVE-2022-2469)


Affected Package


OS OS Version Package Name Package Version
Mageia 8 libgsasl 1.8.1-2.1

Related