Lucene search

K
mageiaGentoo FoundationMGASA-2022-0287
HistoryAug 20, 2022 - 1:04 p.m.

Updated webkit2 packages fix security vulnerability

2022-08-2013:04:13
Gentoo Foundation
advisories.mageia.org
32
webkit2 packages
security vulnerabilities
unix

CVSS3

8.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

EPSS

0.013

Percentile

86.1%

The updated packages fix security vulnerabilities and other issues.

OSVersionArchitecturePackageVersionFilename
Mageia8noarchwebkit2< 2.36.6-1webkit2-2.36.6-1.mga8

CVSS3

8.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

EPSS

0.013

Percentile

86.1%