Lucene search

K
mageiaGentoo FoundationMGASA-2021-0565
HistoryDec 19, 2021 - 3:26 p.m.

Updated chromium-browser-stable packages fix security vulnerabilities

2021-12-1915:26:08
Gentoo Foundation
advisories.mageia.org
16

CVSS2

6.8

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

CVSS3

8.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

EPSS

0.029

Percentile

90.9%

Updated chromium-browser-stable packages fix security vulnerabilities. The chromium-browser-stable package has been updated to 96.0.4664.110 version that fixes multiples security vulnerabilities. One of these CVEs is known to be actively exploited. Insufficient data validation in Mojo. (CVE-2021-4098) Use after free in Swiftshader. (CVE-2021-4099) Object lifecycle issue in ANGLE. (CVE-2021-4100) Heap buffer overflow in Swiftshader. (CVE-2021-4101) Use after free in V8. (CVE-2021-4102)

OSVersionArchitecturePackageVersionFilename
Mageia8noarchchromium-browser-stable< 96.0.4664.110-1chromium-browser-stable-96.0.4664.110-1.mga8

CVSS2

6.8

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

CVSS3

8.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

EPSS

0.029

Percentile

90.9%