logo
DATABASE RESOURCES PRICING ABOUT US

Updated libxml2 packages fix a security vulnerability

Description

libxml2 v2.9.10 and earlier has a global Buffer Overflow vulnerability in xmlEncodeEntitiesInternal at libxml2/entities.c (CVE-2020-24977).


Affected Package


OS OS Version Package Name Package Version
Mageia 7 libxml2 2.9.9-2.5

Related