logo
DATABASE RESOURCES PRICING ABOUT US

Updated libxml2 packages fix security vulnerability

Description

Updated libxml2 packages fix security vulnerability: The fix for CVE-2019-19956 introduced regressions which can cause invalid xmlns references in output and memory leaks, possibly leading to more serious security issues. The broken fix has been reverted.


Affected Package


OS OS Version Package Name Package Version
Mageia 7 libxml2 2.9.9-2.4

Related