logo
DATABASE RESOURCES PRICING ABOUT US

Updated libxml2_2 packages fix security vulnerabilities

Description

Updated libxml2 packages fix security vulnerabilities: xmlSchemaPreRun in xmlschemas.c in libxml2 2.9.10 allows an xmlSchemaValidateStream memory leak (CVE-2019-20388). xmlStringLenDecodeEntities in parser.c in libxml2 2.9.10 has an infinite loop in a certain end-of-file situation (CVE-2020-7595).


Affected Package


OS OS Version Package Name Package Version
Mageia 7 libxml2 2.9.9-2.3

Related