logo
DATABASE RESOURCES PRICING ABOUT US

Updated squid packages fix security vulnerabilities

Description

Potential remote code execution during URN processing (CVE-2019-12526). Multiple improper validations in URI processing (CVE-2019-12523, CVE-2019-18676). Cross-Site Request Forgery in HTTP Request processing (CVE-2019-18677). Incorrect message parsing which could have led to HTTP request splitting issue (CVE-2019-18678). Information disclosure when processing HTTP Digest Authentication (CVE-2019-18679).


Affected Package


OS OS Version Package Name Package Version
Mageia 7 squid 4.9-1

Related