logo
DATABASE RESOURCES PRICING ABOUT US

Updated php packages fix security vulnerabilities

Description

Updated php packages fix security vulnerabilities: A use-after-free in onig_new_deluxe() in regext.c in the bundled Oniguruma allows attackers to potentially cause information disclosure, denial of service, or possibly code execution by providing a crafted regular expression (CVE-2019-13224). A NULL Pointer Dereference in match_at() in regexec.c in the bundled Oniguruma allows attackers to potentially cause denial of service by providing a crafted regular expression (CVE-2019-13225). For other fixes in this update, see the referenced changelog.


Affected Package


OS OS Version Package Name Package Version
Mageia 7 php 7.3.9-1

Related