Lucene search

K
mageiaGentoo FoundationMGASA-2019-0147
HistoryApr 11, 2019 - 1:07 a.m.

Updated mariadb packages fix security vulnerability

2019-04-1101:07:23
Gentoo Foundation
advisories.mageia.org
7

0.005 Low

EPSS

Percentile

76.3%

Vulnerability in the MariaDB Server component of MariaDB (subcomponent: Server: Optimizer). Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MariaDB Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MariaDB Server (CVE-2019-2529). Vulnerability in the MariaDB Server component of MariaDB (subcomponent: Server: DDL). Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MariaDB Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MariaDB Server (CVE-2019-2537).

OSVersionArchitecturePackageVersionFilename
Mageia6noarchmariadb< 10.1.38-1mariadb-10.1.38-1.mga6