logo
DATABASE RESOURCES PRICING ABOUT US

Updated openslp packages fix security vulnerability

Description

Updated openslp packages fix security vulnerability: OpenSLP is vulnerable to a double freeing of memory that causes a crash in the slp_buffer:SLPBufferRealloc() function, which makes it vulnerable to a denial-of-service or remote code execution attack (CVE-2017-17833).


Affected Package


OS OS Version Package Name Package Version
Mageia 5 openslp 2.0.0-5.3
Mageia 6 openslp 2.0.0-8.1

Related