logo
DATABASE RESOURCES PRICING ABOUT US

Updated flash-player-plugin packages fix security vulnerability

Description

It was found that flash versions older than 29.0.0.113 contained a use after free vulnerability that could lead to remote code execution (CVE-2018-4919). A second vulnerability was a type confusion which could also lead to remote code execution (CVE-2018-4920).


Affected Package


OS OS Version Package Name Package Version
Mageia 6 flash-player-plugin 29.0.0.113-1

Related