logo
DATABASE RESOURCES PRICING ABOUT US

Updated curl packages fix security vulnerability

Description

libcurl contains a buffer overrun flaw in the NTLM authentication code (CVE-2017-8816). libcurl contains a read out of bounds flaw in the FTP wildcard function (CVE-2017-8817). libcurl may read outside of a heap allocated buffer when doing FTP (CVE-2017-1000254). libcurl contains a buffer overrun flaw in the IMAP handler (CVE-2017-1000257).


Affected Package


OS OS Version Package Name Package Version
Mageia 6 curl 7.54.1-2.4

Related