logo
DATABASE RESOURCES PRICING ABOUT US

Updated apache packages fix security vulnerability

Description

Hanno Böck discovered that the Apache HTTP Server incorrectly handled Limit directives in .htaccess files. In certain configurations, a remote attacker could possibly use this issue to read arbitrary server memory, including sensitive information. This issue is known as Optionsbleed (CVE-2017-9798).


Affected Package


OS OS Version Package Name Package Version
Mageia 6 apache 2.4.27-1.1

Related