logo
DATABASE RESOURCES PRICING ABOUT US

Updated libxml2 packages fix security vulnerabilities

Description

Updated libxml2 packages fix security vulnerability: The xmlreader in libxml2 allows remote attackers to cause a denial of service (memory consumption) via crafted XML data, related to an XML Entity Expansion (XEE) attack (CVE-2015-1819). The libxml2 package has been patched to fix this issue, as well as two out-of-bounds read issues (bgo#744980, bgo#746048).


Affected Package


OS OS Version Package Name Package Version
Mageia 4 libxml2 2.9.1-2.3
Mageia 5 libxml2 2.9.1-11.1

Related