Lucene search

K
kasperskyKaspersky LabKLA61098
HistoryOct 03, 2023 - 12:00 a.m.

KLA61098 DoS vulnerability in Google Chrome

2023-10-0300:00:00
Kaspersky Lab
threats.kaspersky.com
11
type confusion
google chrome
dos
update
vulnerability
exploit

CVSS3

8.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

AI Score

6.2

Confidence

Low

EPSS

0.002

Percentile

53.0%

Type confusion vulnerability was found in Google Chrome. Malicious users can exploit this vulnerability to cause denial of service.

Original advisories

Stable Channel Update for Desktop

Related products

Google-Chrome

CVE list

CVE-2023-5346 unknown

Solution

Update to the latest version

Download Google Chrome

Impacts

  • DoS

Denial of service. Exploitation of vulnerabilities with this impact can lead to loss of system availability or critical functional fault.

Affected Products

  • Google Chrome earlier than 117.0.5938.150

CVSS3

8.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

AI Score

6.2

Confidence

Low

EPSS

0.002

Percentile

53.0%