Lucene search

K
kasperskyKaspersky LabKLA48626
HistoryMar 21, 2023 - 12:00 a.m.

KLA48626 Multiple vulnerabilities in Google Chrome

2023-03-2100:00:00
Kaspersky Lab
threats.kaspersky.com
31
google chrome
vulnerabilities
arbitrary code execution
denial of service
angle
webprotect
passwords
pdf
webhid
gpu video
cve-2023-1531
cve-2023-1534
cve-2023-1533
cve-2023-1528
cve-2023-1530
cve-2023-1529
cve-2023-1532
ace
dos
update

CVSS3

9.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

AI Score

9.9

Confidence

High

EPSS

0.009

Percentile

82.8%

Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to execute arbitrary code, cause denial of service.

Below is a complete list of vulnerabilities:

  1. Use after free vulnerability in ANGLE can be exploited to cause denial of service or execute arbitrary code.
  2. Out of bounds read vulnerability in ANGLE can be exploited to cause denial of service.
  3. Use after free vulnerability in WebProtect can be exploited to cause denial of service or execute arbitrary code.
  4. Use after free vulnerability in Passwords can be exploited to cause denial of service or execute arbitrary code.
  5. Use after free vulnerability in PDF can be exploited to cause denial of service or execute arbitrary code.
  6. Out of bounds memory access vulnerability in WebHID can be exploited to cause denial of service.
  7. Out of bounds read vulnerability in GPU Video can be exploited to cause denial of service.

Original advisories

Stable Channel Update for Desktop

Related products

Google-Chrome

CVE list

CVE-2023-1531 critical

CVE-2023-1534 critical

CVE-2023-1533 critical

CVE-2023-1528 critical

CVE-2023-1530 critical

CVE-2023-1529 critical

CVE-2023-1532 critical

Solution

Update to the latest version

Download Google Chrome

Impacts

  • ACE

Arbitrary code execution. Exploitation of vulnerabilities with this impact can lead to executing by abuser any code or commands at vulnerable machine or process.

  • DoS

Denial of service. Exploitation of vulnerabilities with this impact can lead to loss of system availability or critical functional fault.

Affected Products

  • Google Chrome earlier than 111.0.5563.111

CVSS3

9.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

AI Score

9.9

Confidence

High

EPSS

0.009

Percentile

82.8%