Lucene search

K
kasperskyKaspersky LabKLA20165
HistoryJan 17, 2023 - 12:00 a.m.

KLA20165 Multiple vulnerabilities in Oracle VirtualBox

2023-01-1700:00:00
Kaspersky Lab
threats.kaspersky.com
29

8.1 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

HIGH

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

7.6 High

AI Score

Confidence

High

0.003 Low

EPSS

Percentile

70.9%

Multiple vulnerabilities were found in Oracle VirtualBox. Malicious users can exploit these vulnerabilities to obtain sensitive information, cause denial of service, execute arbitrary code.

Below is a complete list of vulnerabilities:

  1. Information disclosure vulnerability in Core can be exploited to obtain sensitive information.
  2. Denial of service vulnerability in Core can be exploited to cause denial of service.
  3. Denial of service vulnerability in Core can be exploited to cause denial of service
  4. Code execution vulnerability in Core can be exploited to execute arbitrary code, obtain sensitive information and cause denial of service.

Original advisories

Oracle Critical Patch Update Advisory – January 2023

Related products

Oracle-VirtualBox

CVE list

CVE-2023-21889 warning

CVE-2023-21885 warning

CVE-2023-21884 warning

CVE-2023-21899 high

CVE-2023-21886 critical

CVE-2023-21898 high

Solution

Update to the latest version

Download VirtualBox

Impacts

  • ACE

Arbitrary code execution. Exploitation of vulnerabilities with this impact can lead to executing by abuser any code or commands at vulnerable machine or process.

  • OSI

Obtain sensitive information. Exploitation of vulnerabilities with this impact can lead to capturing by abuser information, critical for user or system.

  • DoS

Denial of service. Exploitation of vulnerabilities with this impact can lead to loss of system availability or critical functional fault.

  • SB

Security bypass. Exploitation of vulnerabilities with this impact can lead to performing actions restricted by current security settings.

  • PE

Privilege escalation. Exploitation of vulnerabilities with this impact can lead to performing by abuser actions, which are normally disallowed for current role.

Affected Products

  • Oracle VirtualBox earlier than 6.1.42Oracle VirtualBox 7.0.x earlier than 7.0.6

8.1 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

HIGH

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

7.6 High

AI Score

Confidence

High

0.003 Low

EPSS

Percentile

70.9%