logo
DATABASE RESOURCES PRICING ABOUT US

KLA12400 Multiple vulnerabilities in Apache HTTP Server

Description

### *Detect date*: 12/20/2021 ### *Severity*: Critical ### *Description*: Multiple vulnerabilities were found in Apache HTTP Server. Malicious users can exploit these vulnerabilities to cause denial of service, bypass security restrictions. ### *Affected products*: Apache HTTP Server 2.4.x earlier than 2.4.52 ### *Solution*: Update to the latest version [Download Apache HTTP Server](<https://httpd.apache.org/download.cgi>) ### *Original advisories*: [Fixed in Apache HTTP Server 2.4.52](<https://httpd.apache.org/security/vulnerabilities_24.html#2.4.52>) ### *Impacts*: DoS ### *Related products*: [Apache HTTP Server](<https://threats.kaspersky.com/en/product/Apache-HTTP-Server/>) ### *CVE-IDS*: [CVE-2021-44224](<https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-44224>)6.4High [CVE-2021-44790](<https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-44790>)7.5Critical


Related