logo
DATABASE RESOURCES PRICING ABOUT US

KLA11377 Multiple vulnerabilities in Wireshark

Description

### *Detect date*: 11/27/2018 ### *Severity*: Warning ### *Description*: Multiple serious vulnerabilities were found in Wireshark. Malicious users can exploit these vulnerabilities to cause denial of service, bypass security restrictions. ### *Affected products*: Wireshark 2.6.x earlier than 2.6.5 Wireshark 2.4.x earlier than 2.4.11 ### *Solution*: Update to the latest version [Get Wireshark](<https://www.wireshark.org/#download>) ### *Original advisories*: [wnpa-sec-2018-51](<https://www.wireshark.org/security/wnpa-sec-2018-51.html>) [wnpa-sec-2018-52](<https://www.wireshark.org/security/wnpa-sec-2018-52.html>) [wnpa-sec-2018-53](<https://www.wireshark.org/security/wnpa-sec-2018-53.html>) [wnpa-sec-2018-54](<https://www.wireshark.org/security/wnpa-sec-2018-54.html>) [wnpa-sec-2018-55](<https://www.wireshark.org/security/wnpa-sec-2018-55.html>) [wnpa-sec-2018-56](<https://www.wireshark.org/security/wnpa-sec-2018-56.html>) [wnpa-sec-2018-57](<https://www.wireshark.org/security/wnpa-sec-2018-57.html>) ### *Impacts*: DoS ### *Related products*: [Wireshark](<https://threats.kaspersky.com/en/product/Wireshark/>) ### *CVE-IDS*: [CVE-2018-19625](<https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-19625>)4.3Warning [CVE-2018-19626](<https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-19626>)4.3Warning [CVE-2018-19623](<https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-19623>)5.0Critical [CVE-2018-19622](<https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-19622>)5.0Critical [CVE-2018-19627](<https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-19627>)5.0Critical [CVE-2018-19624](<https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-19624>)4.3Warning [CVE-2018-19628](<https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-19628>)5.0Critical ### *Exploitation*: The following public exploits exists for this vulnerability:


Related